Community

php 7.4?

Showing 1 - 3 of 3
php 7.4?
by RoyJr
1 month ago
R

RoyJr

Member
Last Seen: 1 month ago

Is this script compatible with php 7.4?

Re: php 7.4?
by Support Dept.
1 month ago
S

Support Dept.

Administrator
Last Seen: 53 minutes ago

Hello,

the phpListings framework was created using latest PHP 7 features. It is completely compatible with PHP 7.4.10 and MySQL 8.

Re: php 7.4?
by seopush3r
15 days ago
S

seopush3r

License Owner
Last Seen: 15 days ago

Upgraded PHP to 7.4.11 this weekend. phpListings 1.0.1 works like a charm. No warnings no notices.

Showing 1 - 3 of 3
pixel image