Community

phpListings Software Compatibility Update

Showing 1 of 1
phpListings Software Compatibility Update
by Nicholas
2 months ago
N

Nicholas

Support Dept.

Hello,

we wanted to reach out to you with an important update regarding our software's compatibility. As you know, PHP 7.4 reached the end of its life cycle more than a year ago. In line with industry standards and to prioritize the security and performance of our users, we've decided to discontinue support for PHP 7.4 in the upcoming version of phpListings.

To ensure a seamless transition, we kindly ask you to check that your hosting environment supports PHP 8.1, along with IonCube loader v12 or PHP 8.2 with IonCube loader v13 if you intend to use phpListings 1.0.9.

If you have any questions or need assistance, our dedicated support team is here to help.

Thank you for your attention to this matter.

Showing 1 of 1
pixel image